nceuro.org Forum Index nceuro.org
North Carolina European Car Club
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

replaced fuel filter now no start...
Goto page Previous  1, 2
 
Post new topic   Reply to topic    nceuro.org Forum Index -> euro Tech
View previous topic :: View next topic  
Author Message
ElectricRed46
Licensed to Post


Joined: 29 Mar 2008
Posts: 442
Location: Raleigh/Cary

PostPosted: Tue Sep 24, 2013 5:02 pm    Post subject: Reply with quote

Bad filter. Exchanged the new one for a newer one. Fired right up. Thanks for all the help tryin to diagnose!
_________________
Back to top
View user's profile Send private message
jon_335
Postmaster General


Joined: 23 Aug 2005
Posts: 3650
Location: Garner

PostPosted: Tue Sep 24, 2013 8:49 pm    Post subject: Reply with quote

Crazy! Glad you got it figured out.
_________________


2007 BMW 335i coupe
"Carmen" - 1996 BMW 328i **SOLD**
"The Dragon Wagon" - 2001 Saab 9-5 SEV6 **DEAD**
Back to top
View user's profile Send private message AIM Address
ElectricRed46
Licensed to Post


Joined: 29 Mar 2008
Posts: 442
Location: Raleigh/Cary

PostPosted: Wed Sep 25, 2013 5:50 am    Post subject: Reply with quote

Yea me too! Gettin brisk at 530am to be ridin the bike at 80mph
_________________
Back to top
View user's profile Send private message
Display posts from previous:   
Post new topic   Reply to topic    nceuro.org Forum Index -> euro Tech All times are GMT - 4 Hours
Goto page Previous  1, 2
Page 2 of 2

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


Powered by phpBB © 2001, 2005 phpBB Group